Firebase Outage is over, we are monitoring the situation
Posted Jun 12, 2025 - 18:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2025 - 18:38 UTC
Investigating
Status: Investigating Started: June 12, 2025 Impact: Diagram Editor is currently unavailable
We’re currently experiencing an outage in the Diagram Editor due to a broader Google Cloud / Firebase incident. This issue originates on Google’s side and affects authentication, database access, and real-time syncing features required for the editor to function.
We are monitoring the situation and will provide updates as Google resolves the issue. You can follow their status here: https://downdetector.ie/