Salesforce servers unavailable for some customers
Incident Report for ElementsCloud
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 13:44 UTC
Monitoring
Due to Salesforce connectivity issues and multiple instances offline, some of our customers might experience sync issues. This results in sync failures. We are aware of the issue, and are in contact with Salesforce, waiting for their team to bring those orgs back online.
Posted Nov 15, 2024 - 09:53 UTC