Salesforce Hyperforce Migration Disruption Impacting Elements Sync

Incident Report for ElementsCloud

Resolved

This issue has been resolved, this was caused by a DNS resolution issue out of Elements Control. Please accept our sincere apologies for the inconvenience caused.
Posted Apr 24, 2025 - 09:45 UTC

Identified

Apologies for the inconvenience. Our understanding is that Salesforce are conducting upgrade and Hyperforce migration activities over the weekend. As a result, many in-progress Elements sync processes may have been disrupted. This should be a temporary issue, and you can resync manually or wait until the next automated sync. Please let us know if this does not resolve your issue.
If you see a "Click to refresh ..." link, please be aware that your Salesforce account should be logged in only on the org for which you are refreshing the authentication token.
Posted Apr 21, 2025 - 14:43 UTC