Reference model sync fails
Incident Report for ElementsCloud
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 14:03 UTC
Identified
The issue has been identified.
Posted Aug 17, 2022 - 12:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2022 - 12:39 UTC
Investigating
Due to Salesforce performance degradation page load delays reference model sync fails to fetch metadata, link to Salesforce incident - https://status.salesforce.com/incidents/9770
Posted Aug 17, 2022 - 12:37 UTC